• Welcome to XOTIC PC Forums! If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Announcement

Collapse
No announcement yet.

Sager NP5792 noise issues?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Sager NP5792 noise issues?

    Hey, I just received my NP5792 from Xotic and while so far I've loved the service I've noticed a significant amount of noise coming from the laptop. I booted it up last night to check it out and after a few seconds a loud, almost clunky noise started to issue from the rear right portion of the base. I was worried this might be signs of a hardware issue but upon reading some other user comments I'm starting to believe it might just be the natural noise of the fans. This is a terribly loud issue, and I was wondering if anyone else had any similar experiences before I write Xotic customer service. Has anyone else been surprised at the level of noise produced, and if so what did you do to reduce it (if anything)? Thanks!

  • #2
    It may be that your fan is not properly aligned or something.... mine only makes a soft humming.
    Sager NP5792

    Microsoft Windows Vista Premium 64-Bit
    17" WUXGA
    Intel Core 2 Duo T7700 2.4GHz
    4 GB DDR2 667 RAM
    1 GB Intel Robson Turbo Memory
    500 GB 7200RPM Seagate Momentus HD
    nVidia GeForce 8800M GTX 512MB GDDR3

    FORUM TROLL 4 LIFE
    http://teamamerimixwcg.blogspot.com/...online_05.html

    Comment


    • #3
      ya mine does the same thing
      Sager NP5792
      Intel® Core™2 Duo T7700 2.4GHz
      512MB PCI-Express nVidia GeForce 8800M GTX
      Ram:4,096MB
      Windows Vista Ultimate 64-Bit
      160GB 7200RPM (Serial-ATA 150)
      17" WUXGA "Glare Type"

      Comment


      • #4
        Are you saying yours is also very loud, Trombone? I'd like to hear, as I don't want to bother Xotic customer service if this sort of thing is to be expected.

        Comment


        • #5
          ya mine has that same noise. it isn't on all the time though just when it is getting kind of hot or its just been sitting there for a while.
          Sager NP5792
          Intel® Core™2 Duo T7700 2.4GHz
          512MB PCI-Express nVidia GeForce 8800M GTX
          Ram:4,096MB
          Windows Vista Ultimate 64-Bit
          160GB 7200RPM (Serial-ATA 150)
          17" WUXGA "Glare Type"

          Comment

          Working...
          X