• Welcome to XOTIC PC Forums! If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Announcement

Collapse
No announcement yet.

HELP!! install another internal HDD: Hitachi 200GB @7200 rpm

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • HELP!! install another internal HDD: Hitachi 200GB @7200 rpm

    I just bought an internal harddrive which is Hitachi 200GB @ 7200 rpms as mention above. however, i put it in my Sager 9262 (on the slot beneath the battery) it wouldn't show up on my computer. Oddly enough it shows up on my device manager and the device manager says "the device is working properly"..... any help here? Im confused....... ill prolly ended up going to geek squad if i couldn't find any help... if anyone knows how to make the HDD shows on the my compter plz let me know.
    PS: i tried booting windows off it but it just skipped the drive since nothing was there.............................. help plz
    Sager NP9262. Intel Core 2 Quad Q6600 2.4GHz, 8MB L2Cache, 1066Mhz FSB. Nvidia 88800M GTX 512MB. 160 & 200GB 7200RPM (Serial-ATA II 3) 4,096MB DDR2 800 . 1920 x 1200 Glossy Screen Resolution. Windows Vista Home Premium 64-B.

  • #2
    If it shows up in device manager, that is a good thing.

    Right-click the "My Computer" icon and go to manage.

    Find "Disk Management" in the left-hand menu.

    Look at the right hand window and see if you can find any unidentified or unallocated drives.

    I am not sure of the exact commands here but you should be able to

    "Make the partition active" and "format" and it should show in my computer.

    Comment


    • #3
      you might just need to assign a drive letter to it using the disk manager

      Comment


      • #4
        Aryantes had a good suggestion. It sounds as if the drive is not initialized or formatted yet. Once you do so in Computer Management you should see the drive fine.
        Justin Nolte
        [email protected]
        http://www.xoticpc.com

        Comment


        • #5
          Thank you everyone, the HDD wasn't partitioned ....... ooooo..... well i got it to work. Thanks all
          Sager NP9262. Intel Core 2 Quad Q6600 2.4GHz, 8MB L2Cache, 1066Mhz FSB. Nvidia 88800M GTX 512MB. 160 & 200GB 7200RPM (Serial-ATA II 3) 4,096MB DDR2 800 . 1920 x 1200 Glossy Screen Resolution. Windows Vista Home Premium 64-B.

          Comment

          Working...
          X