• Welcome to XOTIC PC Forums! If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Announcement

Collapse
No announcement yet.

Performance 8800m GTX

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Performance 8800m GTX

    hello peoplez,

    i have

    vista x64 sp1 on my np9262 with one single 8800m gtx

    but all driver i try perform bad, half of the 3dmark06 points, just on driver, 167.44 gives me 9600 points. does anybody have an idea why it is?! there is no bios update on the sager-site. maybe its because its a x64 version of vista. help please.

  • #2
    So what's wrong with 9600 on 3dmark06? That is basically the norm with a single 8800m GTX.

    Comment


    • #3
      You probably aren't removing the old drivers properly.Others have gotten about 10k mark I believe. Read up on some threads that explain how to remove old drivers and install new ones.
      Sager NP5792

      Microsoft Windows Vista Premium 64-Bit
      17" WUXGA
      Intel Core 2 Duo T7700 2.4GHz
      4 GB DDR2 667 RAM
      1 GB Intel Robson Turbo Memory
      500 GB 7200RPM Seagate Momentus HD
      nVidia GeForce 8800M GTX 512MB GDDR3

      FORUM TROLL 4 LIFE
      http://teamamerimixwcg.blogspot.com/...online_05.html

      Comment


      • #4
        What processor are you running? if you have a lower duo core you will see lower scores than the equivilent quad
        Sager NP5792
        Alienware M11x-R1
        WUXGA Glossy
        11.6" WXVGA Glossy
        2.4GHz Core 2 Duo
        1.3GHz CULV Core 2 Duo OCed to 1.76GHz
        GeForce 8800GTX
        GeForce GT 335m
        4,096 DDR2 667 Memory
        4,096 DDR3 800 Memory
        200 Gb 7200 RPM SATA 150
        128 Gb GSkill Falcon SSD
        64 bit Vista Home Premium
        Microsoft Windows 7 Home Premium

        Comment


        • #5
          quad core.

          maybe its because i didn't uninstall/install the driver proper, but still.
          i think simply most of the driver reduce the mhz of ram and the graka.

          there is no bios update jet out ?????

          Comment


          • #6
            i got 9745 on 3dmark06...about the same as u. i think thats about what we r gonna get unless you tweak the crap outa it. lol

            Sager np9262: 17" 1920x1200wuxga, E6850 Core2duo 3.0ghz 1.3ghz fsb 4mb L2 cache, 4mb 800mhz ram, 1x nvidia geforce 8800mgtx 512mb gpu, 3x100gb hdd 7200rpm, Raid 0, vista ultimate x64 os, tv tuner, x-fi 7.1 sound card, triple fan cooler, 2.0 webcam
            Sager np9262: 17" 1920x1200wuxga, E6850 Core2duo 3.0ghz 1.3ghz fsb 4mb L2 cache, 4Gb 800mhz ram, 1x nvidia geforce 8800mgtx 512mb gpu, 3x100gb hdd 7200rpm, Raid 0, vista ultimate x64 os, tv tuner, x-fi 7.1 sound card, triple fan cooler, 3Dmark06 9745

            Comment

            Working...
            X