• Welcome to XOTIC PC Forums! If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Announcement

Collapse
No announcement yet.

Sager 5790 Startup error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Sager 5790 Startup error

    I just recieved my Sager 5790 with 7950 GTX. OS is Windows XP Pro. Once I started it up the screen has tiny dots in most of the graphics and once past the windows xp startup screen it went blank. I tried safe mode and it had alot of text ( a' A a) randomly on the page.

    I got it to work in safe mode and it seemed to be fixed. After a shutdown of twenty minutes it did the same thing upon startup. I contacted tech support via phone and was told to reinstall windows xp pro. I reinstalled windows xp pro and all the drivers with many restarts working fine.

    I installed WOW and let it run for awhile. Now its 9 pm, just wanted to sign on and play and its the same randomly text overloaded screen to a blank screen.

    So apparently if I shut it down for more than a few mins it falls back on this error and I have to do Safe mode via system restore to the latest good saved configuration. Nothing appears to be inop and I just reloaded all the drivers.

    Laptop runs awesome until it the error on restarts. Only thing I havent done is a bios update. Sad, I am just sad I lost WOW. Thank goodness for alternate desktop.

  • #2
    Hello, we are sorry to hear of this problem. I recommend calling support at 800-741-2219 and they would be happy to assist you.
    Justin Nolte
    [email protected]
    http://www.xoticpc.com

    Comment

    Working...
    X