• Welcome to XOTIC PC Forums! If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Announcement

Collapse
No announcement yet.

Sager 5790 humming noise

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Sager 5790 humming noise

    Hello, I got my 5790 awhile ago and I am very happy with it. All I hoped for lol. But I am having a problem when I connect it to a stereo to watch a movie with s-video or when I try to record music/sermons at my church. When I connect it there is a loud hum when the lappy is plugged in. It ONLY does it when its plugged in. My friend got the same laptop and the same problem. So would it have something to do with the extra power usage of the dual core processors? I had another laptop with dual core before this and it had the same problem and I couldn't solve it. But the laptop before that (yes I go through laptops like water lol) was only a single processor and had no hum. So any help to solve this would be great!
    Sager NP8170
    Threedee Screen, GTX 485M, i7-2720QM, IC Diamond paste, BlueRay Drive
    Phase 1 - 7/5
    Phase 2 - 7/11
    Phase 3 - ?
    Phase 4 - 7/25 (does it have to be a Monday? -.-)

    T minus 1 phase til awesomeness!

  • #2
    Does anyone have an idea? Please help
    Sager NP8170
    Threedee Screen, GTX 485M, i7-2720QM, IC Diamond paste, BlueRay Drive
    Phase 1 - 7/5
    Phase 2 - 7/11
    Phase 3 - ?
    Phase 4 - 7/25 (does it have to be a Monday? -.-)

    T minus 1 phase til awesomeness!

    Comment


    • #3
      I would recommend calling support at 800-741-2219 and they can review this problem with you.

      They make a product called HUM-X that will help take away the humming when plugged into wall power. This may help you out :?:
      Justin Nolte
      [email protected]
      http://www.xoticpc.com

      Comment


      • #4
        Ah ok thanks. I'll get a hold of them as soon as I can. I work those hours that your tech support is open, so who knows when I will be able to lol. I'll let the forum know how it works out if this problem comes up for someone else. Thanks!
        Sager NP8170
        Threedee Screen, GTX 485M, i7-2720QM, IC Diamond paste, BlueRay Drive
        Phase 1 - 7/5
        Phase 2 - 7/11
        Phase 3 - ?
        Phase 4 - 7/25 (does it have to be a Monday? -.-)

        T minus 1 phase til awesomeness!

        Comment


        • #5
          I had the same problem plugging my laptop into the wall socket. You can also get a power strip that filters as well. I have a monster cable strip for my tv/dvr, and I plug into that and get no hum.

          HTH!

          Comment


          • #6
            It's fixed! I bought the Hum-X from a site and I tested it and it DOES fix it. It makes me very happy Thanks!
            Sager NP8170
            Threedee Screen, GTX 485M, i7-2720QM, IC Diamond paste, BlueRay Drive
            Phase 1 - 7/5
            Phase 2 - 7/11
            Phase 3 - ?
            Phase 4 - 7/25 (does it have to be a Monday? -.-)

            T minus 1 phase til awesomeness!

            Comment

            Working...
            X