• Welcome to XOTIC PC Forums! If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Announcement

Collapse
No announcement yet.

5791 Enabling Robson Turbo Memory Problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 5791 Enabling Robson Turbo Memory Problem

    When I enable it in the bios it blue screens. I have a dual boot system. XP on partition C: 110gig and 32Bit Vista D: 40gig. I tried the Intel Robson disk that came with my laptop and it didn't help. I can't boot to vista in safe mode or regular vista.

  • #2
    1. Go into Windows and apply this Microsoft recommended registry patch
    (http://support.microsoft.com/kb/922976)

    2. Reboot and press F2 to enter the system BIOS.

    3. On the Advanced screen, enable Intel Robson

    4. Press F10 to save and exit.

    5. Boot into Vista and re-install the Intel Turbo Memory driver found on the drivers CD at D:\Others\07Robson\setup.exe

    You will likely need to reboot several times once the driver is installed to see both checkboxes appear in the Intel Turbo Memory Console. DO NOT check any of the boxes in the console manually (read here for more (http://www.anandtech.com/mobile/showdoc.aspx?i=3009&p=3)).


    View here for more information

    Comment


    • #3
      A follow up question: Is there a way to boot into Windows XP without first having to disable the Turbo Memory in the Bios? I boot to Vista just fine now, but when I boot to XP I find it doesn't work unless I turn it off for XP, on for Vista.

      Comment


      • #4
        Unfortunately, You will have to turn it off for XP and back on for vista

        Comment

        Working...
        X