• Welcome to XOTIC PC Forums! If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Announcement

Collapse
No announcement yet.

Sager 5792 problems (beep code, etc)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Sager 5792 problems (beep code, etc)

    Just got my new Sager NP5792 yesterday, started it up today and had an unfortunate amount of issues. First, the fan runs loud enough that I think something might be misaligned. Still, I could be easily mistaken.

    The more serious issue is the constant beeping I'm getting. I installed Oblivion and changed a few user settings (turned off User Account Control, etc) and now the laptop won't stop emitting loud, irritating beeps. I can turn the sound off to disable the noise, but it seems like nothing else will work. It seems to start 30 seconds or so after Vista loads up, and so far changing back all the settings I messed with has done nothing. I've also placed the laptop on a cooler surface and experimented with disconnecting the adapter, to no avail. I haven't had any luck finding the beep codes for this laptop, if anyone could give me any advice or tips this is beginning to drive me crazy .

  • #2
    Please call our 24/7 Support at 1-(877) 645-9312
    Justin Nolte
    [email protected]
    http://www.xoticpc.com

    Comment


    • #3
      Your not running any sub-programs that might be the source of the beeping are you?
      Sager NP5792

      Microsoft Windows Vista Premium 64-Bit
      17" WUXGA
      Intel Core 2 Duo T7700 2.4GHz
      4 GB DDR2 667 RAM
      1 GB Intel Robson Turbo Memory
      500 GB 7200RPM Seagate Momentus HD
      nVidia GeForce 8800M GTX 512MB GDDR3

      FORUM TROLL 4 LIFE
      http://teamamerimixwcg.blogspot.com/...online_05.html

      Comment


      • #4
        No, nothing beyond what came standard. The only program I've installed is the game Oblivion. Currently the laptop has ceased to make these noises and I ran it through an entire battery life at max performance (about an hour or so) without any trouble, just playing around with Vista and trying to get my wireless internet to connect. However, it did shut down abruptly after running Oblivion for about 6-7 mins, so who knows what's going wrong. I'm going to keep attempting to use it normally and see what happens, but I'll definitely give tech support a call once one of the problems happens again.

        Comment


        • #5
          reinstall windows, if its still there it the hardware....

          Comment


          • #6
            Originally posted by Seraph621
            However, it did shut down abruptly after running Oblivion for about 6-7 mins
            I bet it's a fan issue

            my NP9262 starts beeping when it gets too hot.

            Comment


            • #7
              Thanks for your responses folks, I finally crumbled and called technical support and the consensus is that a cooling fan is likely not functioning, causing the laptop to shutdown from heat when anything graphically intensive is run. I put in a request to get this taken care of and was told someone would be calling me this morning (though they were supposed to call over two hours ago, so who knows )

              Comment

              Working...
              X