• Welcome to XOTIC PC Forums! If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Announcement

Collapse
No announcement yet.

5793/m570ru- bisoncam reinstalling drivers does not work

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 5793/m570ru- bisoncam reinstalling drivers does not work

    I have read all the related threads in the forum and spent three days googleing for solutions but i can not get the bisoncam to work.

    bisoncam shows up in dev mgr as corrupted driver code 39. i can turn the cams power on and off with fn f10 no problem but the drivers are not working.
    i have tried every possible way to uninstall and reinstall the bisoncam software/drivers package with the original drivers from the Cd that came with the notebook and also with the drivers downloaded from sagernotebooks. both are the same, i only bought this laptop a couple of months ago but only recently did an install.

    drivers release notes are dated 3/30/07 and are v. 6.3264.0.02.1. (though dev mgr lists the drivers when installed as 10/24/06 v. 6.32.0.2) OS is XP pro sp2. i have followed the instructions as to the driver install order to the letter and have also uninstalled and reinstalled them all multiple times from chipset on down. i've even unpacked the drivers from the cab files manually and tried to install the drivers that way...no love there either.

    at no point has the camera shown any sign of life, i always get the "turn on the camera power" message when opening bisoncam software. nor is there any sign of the cam in explorer. bisoncam IS listed under USB root hub as receiving power so it does seem to be connected internally.

    there are also a number of BDA and codec listed in dev mgr under sound/vid/controllers as broken when the cam software is installed but they disappear when the software is removed.

    btw: there are two sets of drivers install packages under 02Camera, D-max and Sertek. the driver install cd defaults to the Sertek bisoncam for setup and i have installed the same from the downloaded drivers. D-max does not seem to install drivers, only software and fails to do anything installed alone or in conjunction with the sertek drivers package. i know, i have tried many combinations many many times so far out of desperation to try and get this thing to work.

    please, i need help with this.

  • #2
    Please refer to this topic that has already been started on our forums for further help http://www.xoticpcforums.com/viewtopic.php?t=3509

    Comment


    • #3
      Justin,
      I've read a lot of really good replies you've given on this forum for tech problems but linking me to another thread doesn't fix my problem. Maybe you just read the subject of my post, i know you've got a lot of support to deal with on this forum, but i've already seen that link and it does not help.

      I state in my OP that i've read ALL of the cam threads here and i have dl'd the sager drivers and uninstalled and reinstalled them multiple times both from the driver disk and the sager dl drivers.

      Maybe I'm missing something in the thread you directed me to. Are you suggesting that I dl the vista drivers for my Xp install? Use the d-max drivers instead of sertek? I'm not sure what solution you're suggesting that thread has to offer. As stated in my OP I've done all these things repeatedly to no avail. I'm not exactly a newb with comp systems, i've been a systems engineer for 17yrs, and i wouldn't have bothered to post here looking for help if i hadn't already exhausted all other possibilities.

      Do you have any solution to offer other than download the drivers from sagernotebooks? Seems to me that bisoncam is a piece of junk and their drivers stink. googleing "bisoncam problem" returns over 11,000 hits with the same driver problem across multiple platforms on all types of hardware- alienware, sager, clevo, asus, etc. and more refined searches took me 4 days to read through looking for solutions other than reinstall the drivers. the notebookreview forums alone took an entire day to wade through all the bisoncam threads.

      as i'm sure you're aware, reinstalling the drivers doesn't work for 90% of the people who've had this problem. mostly they just give up and write off the bisoncam.

      short of formatting my hd, starting from scratch, rubbing my lucky rabbits foot and hoping for the best that this driver issue miraculously doesn't happen when i already know i've installed the os and drivers properly the first 20 times. do you have a solution to this problem?

      one can find fewer support requests on the net for nvidia driver issues than the obscure bisoncam generates. this in and of itself suggests merely reinstalling the drivers is not a viable solution and my own efforts to resolve this issue back this up.

      Can you help me get this bisoncam to work?

      Comment


      • #4
        lo-tek,

        I was referring you to post your questions inside the forum topic that has already been started so other users can help. This will also help keep our forums more clean and organized so users as yourself won't have to navigate through dozens of forum topics reading the same posts multiple times.

        You can contact technical support at 1-800-741-2219 for further help with your webcam software isues

        Comment

        Working...
        X