• Welcome to XOTIC PC Forums! If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Announcement

Collapse
No announcement yet.

Oddity w/ my new 9262 and Creative Audigy XFi card....

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Oddity w/ my new 9262 and Creative Audigy XFi card....

    Strange....if I leave the card in the Slot, the 9262 will NOT complete it's boot up...it stalls on the Sager screen...I have to hard boot off, unplug the XFi card and then it boots up just fine....then, I put the XFi card in and it works well too....anyone else experience this?

    later,
    pat!
    Sager 9262 by XoticPC-17" WUXGA 1920x1200; Core 2 Quad Q6700, 8 MB Cache, 2.66; 4 GB RAM; 2x GeForce 8800mGTX SLi; Raid 5; 3-200 GB HD, 7200 RPM, 16 MB; Vista Ultimate; 2.0 cam; TV Tuner; Built in Creative Sound+X-Fi 7.1 Card; Painted/personalized!

  • #2
    It more than likely will have something to do with your boot order in the bios where it hangs. Contact tech support for further help on getting this resolved at 1-800-741-2219

    Comment


    • #3
      justin, will do when i 1) have a chance because 2) this machine is kicking Oblivion's butt!!!!

      later,
      pat!
      Sager 9262 by XoticPC-17" WUXGA 1920x1200; Core 2 Quad Q6700, 8 MB Cache, 2.66; 4 GB RAM; 2x GeForce 8800mGTX SLi; Raid 5; 3-200 GB HD, 7200 RPM, 16 MB; Vista Ultimate; 2.0 cam; TV Tuner; Built in Creative Sound+X-Fi 7.1 Card; Painted/personalized!

      Comment


      • #4
        I have boot issues from time to time also. I don't have the problem with the X-Fi card but I did have an issue with my iPod yesterday. Sometimes, instead of just hanging, the POST screen is corrupted by vertical white lines at the bottom. I'm not worried about it because I'm sure it's different connected devices causing it. It would be nice to have a BIOS update that corrected the problem though.

        Comment


        • #5
          i too hv a 9262 and indeeed if i leave the x-fi card in the express sllot, the computer will not boot also. i do what u do...hard shutdown remove card and reboot is fine. not sure why it does that
          Sager np9262: 17" 1920x1200wuxga, E6850 Core2duo 3.0ghz 1.3ghz fsb 4mb L2 cache, 4Gb 800mhz ram, 1x nvidia geforce 8800mgtx 512mb gpu, 3x100gb hdd 7200rpm, Raid 0, vista ultimate x64 os, tv tuner, x-fi 7.1 sound card, triple fan cooler, 3Dmark06 9745

          Comment


          • #6
            bargegod, yeah, it's a strange one...well, at least we know it isn't specific to our individual machines!

            Thanks for letting me know, makes me feel a bit better...I'm calling customer support tommorow for sure....

            later,
            pat!
            Sager 9262 by XoticPC-17" WUXGA 1920x1200; Core 2 Quad Q6700, 8 MB Cache, 2.66; 4 GB RAM; 2x GeForce 8800mGTX SLi; Raid 5; 3-200 GB HD, 7200 RPM, 16 MB; Vista Ultimate; 2.0 cam; TV Tuner; Built in Creative Sound+X-Fi 7.1 Card; Painted/personalized!

            Comment


            • #7
              no problem amigo. thats what these forums are for...to get it in the open...and eventually SOMEONE will get ya the answer ya need. good luck. may be throw in a repost after ya talk to tech support....laterz!!
              Sager np9262: 17" 1920x1200wuxga, E6850 Core2duo 3.0ghz 1.3ghz fsb 4mb L2 cache, 4Gb 800mhz ram, 1x nvidia geforce 8800mgtx 512mb gpu, 3x100gb hdd 7200rpm, Raid 0, vista ultimate x64 os, tv tuner, x-fi 7.1 sound card, triple fan cooler, 3Dmark06 9745

              Comment


              • #8
                I will try to post a detailed reference for this XFi issue if I get it resolved!

                later,
                pat!
                Sager 9262 by XoticPC-17" WUXGA 1920x1200; Core 2 Quad Q6700, 8 MB Cache, 2.66; 4 GB RAM; 2x GeForce 8800mGTX SLi; Raid 5; 3-200 GB HD, 7200 RPM, 16 MB; Vista Ultimate; 2.0 cam; TV Tuner; Built in Creative Sound+X-Fi 7.1 Card; Painted/personalized!

                Comment

                Working...
                X