• Welcome to XOTIC PC Forums! If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Announcement

Collapse
No announcement yet.

Web Cam on Yahoo or Stickam

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Web Cam on Yahoo or Stickam

    I did a search on this and found nothing, if I overlooked something, let me know.

    Is anyone having any luck using the USB2.0 Web cam on the 5793 with Yahoo or Stickam? I have meetings coming up and I would like to use it with Yahoo but cannot get it to recognize the built in cam! Yahoo says it isn't connected and Stickam just gives me a blue screen where the camera should work!
    The camera works fine on the laptop, but that's the only place! Any clues?

    Thanks in advance
    Akakios
    Sager 5793
    -Core 2 Duo 2.5ghz
    -GeForce 8800M GTX
    -4gig DDR2
    -UJ-220 Blu-Ray Super Multi DVD
    -200gig 7200RPM
    -TV Tuner w/ MCE Remote
    -Vista Ultimate 64 bit
    17" WUXGA 1920x1200

  • #2
    It works on Windows Live Messenger for me, but I don't use yahoo or stickam. Others may know more about your problem..... I would double check the camera and the settings on the messenger.
    Sager NP5792

    Microsoft Windows Vista Premium 64-Bit
    17" WUXGA
    Intel Core 2 Duo T7700 2.4GHz
    4 GB DDR2 667 RAM
    1 GB Intel Robson Turbo Memory
    500 GB 7200RPM Seagate Momentus HD
    nVidia GeForce 8800M GTX 512MB GDDR3

    FORUM TROLL 4 LIFE
    http://teamamerimixwcg.blogspot.com/...online_05.html

    Comment


    • #3
      If you don't mind me asking, what are your settings? I can't even get it to work on Windows Live Messenger
      Akakios
      Sager 5793
      -Core 2 Duo 2.5ghz
      -GeForce 8800M GTX
      -4gig DDR2
      -UJ-220 Blu-Ray Super Multi DVD
      -200gig 7200RPM
      -TV Tuner w/ MCE Remote
      -Vista Ultimate 64 bit
      17" WUXGA 1920x1200

      Comment


      • #4
        Never mind, I fixed it.... Thanks though
        Akakios
        Sager 5793
        -Core 2 Duo 2.5ghz
        -GeForce 8800M GTX
        -4gig DDR2
        -UJ-220 Blu-Ray Super Multi DVD
        -200gig 7200RPM
        -TV Tuner w/ MCE Remote
        -Vista Ultimate 64 bit
        17" WUXGA 1920x1200

        Comment


        • #5
          Originally posted by Akakios
          Never mind, I fixed it.... Thanks though
          How did you fix it ? Was it a driver issue ?

          Comment


          • #6
            I kind of feel like an idiot now! I had the camera open and running, and then tried to log onto yahoo and messenger live before clicking on web cam in those two applications. You don't have to do that, in fact that keeps it from working! duh!

            I'm still having issues with Stickam though. It still gives me a blue screen when I click on web cam, whether or not I have the cam open or closed. I'm still working on it, once I figure it out I'll post what I did if someone doesn't already have the answer they would love to share with me!
            Akakios
            Sager 5793
            -Core 2 Duo 2.5ghz
            -GeForce 8800M GTX
            -4gig DDR2
            -UJ-220 Blu-Ray Super Multi DVD
            -200gig 7200RPM
            -TV Tuner w/ MCE Remote
            -Vista Ultimate 64 bit
            17" WUXGA 1920x1200

            Comment

            Working...
            X