• Welcome to XOTIC PC Forums! If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Announcement

Collapse
No announcement yet.

5793 Wireless

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 5793 Wireless

    I have come across the following issue. I think it is a vista problem and I have searched high and low for a solution, but I can't find any. I was just wondering if anyone else had seen this issue with Vista Ultimate 64:

    When transferring large files over wireless it loses the wireless connection. It then takes about 20-30 seconds for it to recover and reconnect to the AP. I've tried updating the Intel drivers, using the original ones that came with the laptop and nothing seems to work.

  • #2
    It may not be a vista problem. The wireless part of your router may be in the process of failing, or you could have interference conflicting with your signal being sent from your laptop to the router. Signal interference can be cause by numerous things such as: any wireless devices you have hooked up to the laptop, cell phones, concrete walls. Try trouble shooting a few of these problems and narrow down the possibilities from there.

    Comment


    • #3
      YuP! Did that. Tried a different AP, been right next to the AP, etc. It only does it on large transfers.

      I play online games and also play streaming music, and they are rock solid. Transferring small files, no problem. Transferring large or a lot of files that make a large transfer causes it to completely lose connection.

      Comment


      • #4
        I would vote router or service provider. Call up India and get some help.
        System:||SagerNP5793||T9300,2.5ghz.C2D||1920x1200, 512mb.nVidiaQuadro:FX1600M||
        Memory:||4,096mbDDR2667mhz||1gb Robson Turbo||200gb,7200,SATAii.16mb||2gb,SD.cache||
        OS:||Ultimate;Vista32&Vista64: DualBoot||

        Comment

        Working...
        X