• Welcome to XOTIC PC Forums! If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Announcement

Collapse
No announcement yet.

speedstep...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • speedstep...

    does ANYONE know how to go about turning off the enhanced speedstep technology? i stay plugged in and am not worried about battery consumption. i hv the E6850 which SHOULD BE running at 3000mhz or so and it runs at 1995mhz because of speedstep... plz help. thanx
    Sager np9262: 17" 1920x1200wuxga, E6850 Core2duo 3.0ghz 1.3ghz fsb 4mb L2 cache, 4Gb 800mhz ram, 1x nvidia geforce 8800mgtx 512mb gpu, 3x100gb hdd 7200rpm, Raid 0, vista ultimate x64 os, tv tuner, x-fi 7.1 sound card, triple fan cooler, 3Dmark06 9745

  • #2
    go into your control panel and go to power options. change it to high performance. that should do the trick.
    soon to have np9850 , q9000 , 4 gigs of ddr 3 at 1333mhz, duel NVIDIA 280m , duel 60 gig ssd's in raid 0 and 250 gig back up!!!!!!

    Comment


    • #3
      lol. i wish that fixed the problem. i did that LONNNNNNNNNNNG ago though and when i run pcwizard2008 it shows in real time my core clock speeds....im lost for words or ideas. thanx for the reply.
      Sager np9262: 17" 1920x1200wuxga, E6850 Core2duo 3.0ghz 1.3ghz fsb 4mb L2 cache, 4Gb 800mhz ram, 1x nvidia geforce 8800mgtx 512mb gpu, 3x100gb hdd 7200rpm, Raid 0, vista ultimate x64 os, tv tuner, x-fi 7.1 sound card, triple fan cooler, 3Dmark06 9745

      Comment


      • #4
        even on CPU-Z it shows 1994mhz and no where close to 3000mhz.
        Sager np9262: 17" 1920x1200wuxga, E6850 Core2duo 3.0ghz 1.3ghz fsb 4mb L2 cache, 4Gb 800mhz ram, 1x nvidia geforce 8800mgtx 512mb gpu, 3x100gb hdd 7200rpm, Raid 0, vista ultimate x64 os, tv tuner, x-fi 7.1 sound card, triple fan cooler, 3Dmark06 9745

        Comment


        • #5
          what about adjusting the advanced power setting. changeing it there should do the trick. it has an option for proccessor power managment check and see if the minimum isnt set for 100%. if that dont work then im just a stumped as your are.

          lol i just messed around with it on my lappy and it does the same thing. i hope you get this figured out.
          soon to have np9850 , q9000 , 4 gigs of ddr 3 at 1333mhz, duel NVIDIA 280m , duel 60 gig ssd's in raid 0 and 250 gig back up!!!!!!

          Comment


          • #6
            I think I know what is wrong. Or at least what you may be looking at. :?

            The problem is your speed stepping and it can be disabled if you wish to do so. It will lower the clock speed when not much is happening to reduce heat. Anyway I found the answer here.

            http://www.tomshardware.com/forum/24...-e6850-problem
            Sometimes living on a boat is like living in a cave.

            Comment


            • #7
              jameslee i did that too. i got all excited when i saw the more opttions THAT screen offrered me but again...NOTHING. no change is the speed. i was told to disable it in the bios but there isnt anything to disable in the bios or at least my PHOENIX bios wont let me. if you know where in the bios i need to go plz step up, but it isnt THAT big of an area for options to change...remember i am running Vista Ultimate 64bit too. thanx all.
              Sager np9262: 17" 1920x1200wuxga, E6850 Core2duo 3.0ghz 1.3ghz fsb 4mb L2 cache, 4Gb 800mhz ram, 1x nvidia geforce 8800mgtx 512mb gpu, 3x100gb hdd 7200rpm, Raid 0, vista ultimate x64 os, tv tuner, x-fi 7.1 sound card, triple fan cooler, 3Dmark06 9745

              Comment


              • #8
                I do not have your rig, yet, but I am going to order one soon. That is why I care about these forums. Heading off problems prior to arrival. Yes I even read manuals.

                After reading about your 'problem' I do not think it is a problem. Even if you could I don't think you should disable this feature in BIOS.

                It is a power and heat saving device. When the processor is not doing much or nothing at all this feature will under-clock the CPU and lower the voltage to it. Great stuff for saving energy and lowering the heat produced, which should allow your laptop to live longer and save some energy at the same time. After all this is why we get these new rigs, they should be smart. How many of you run your car motor at maximum cruising RPM while sitting at a stop light? :roll:

                Again! If you run the Windows experience index and it matches, or is close to, 'normal' for your rig then speed stepping works as advertised.

                Or! Try some of the other hated performance indexing to see if you are at the norm for your rig.

                If you want to see something shocking take a look at the timings for each individual core. :shock:
                Sometimes living on a boat is like living in a cave.

                Comment


                • #9
                  i worked offshore for 8 yrz. i know ALL about the boat life. lol as for the speedstep, i am not able to disable it per sager tech. oh well i tried. thanx. laterz.......
                  Sager np9262: 17" 1920x1200wuxga, E6850 Core2duo 3.0ghz 1.3ghz fsb 4mb L2 cache, 4Gb 800mhz ram, 1x nvidia geforce 8800mgtx 512mb gpu, 3x100gb hdd 7200rpm, Raid 0, vista ultimate x64 os, tv tuner, x-fi 7.1 sound card, triple fan cooler, 3Dmark06 9745

                  Comment

                  Working...
                  X