• Welcome to XOTIC PC Forums! If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Announcement

Collapse
No announcement yet.

Help with NP5793

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help with NP5793

    Well i just recieved my NP5793, and there's really only one issue with it. After installing any new or newish game (I.E. COD4, Company of Heroes, Oblivion, Crysis, Hellgate) The game's seem to run fine for about 5 minutes. Then it will slow down, as if the system is bogged, then speed right back up to normal. It will do this repeatadly and more frequently as time progresses. It doesnt matter what settings i do in the game or the Nvidia control panel. I've also had Vista 64 and XP on it. Still the same thing. Bad video card maybe?

  • #2
    I think I know your problem as I have seen this happen before. I am just assuming that your plugged in on AC, but your power options must be on high performance mode. If it is on power saver while plugged in, the GPU is still limited for some reason and you will get constant frame rate drops. Turning it to high performance mode should boost your frames by atleast a solid 20 or more. Hopefully this was the issue otherwise I would call tech support.
    Sager NP5792

    Microsoft Windows Vista Premium 64-Bit
    17" WUXGA
    Intel Core 2 Duo T7700 2.4GHz
    4 GB DDR2 667 RAM
    1 GB Intel Robson Turbo Memory
    500 GB 7200RPM Seagate Momentus HD
    nVidia GeForce 8800M GTX 512MB GDDR3

    FORUM TROLL 4 LIFE
    http://teamamerimixwcg.blogspot.com/...online_05.html

    Comment

    Working...
    X